E39 520i Touring - błąd abs i esc po wymianie czujnika.

Prąd :)

E39 520i Touring - błąd abs i esc po wymianie czujnika.

Postprzez Jacek » 3 paź 2017, o 12:34

Witam pięknie.
Moi mili - po wymianie czujnika z tytułu (delphi) powróciły wskazania prędkościomierza i ekonomizera, lecz pojawiły się błędy abs i esc a pierwsze metry po jego wymianie - z atrakcjami (redukcja mocy). Na teraz samochód jeździ już poprawnie, ale błędy wciąż widoczne. Zaznaczam, że przed wymianą czujnika mimo jego niesprawności inspekcja abs i esc nie wykazywała błędów i kontrolki gasły. Czy samo ich skasowanie błędów rozwiąże problem? Dlaczego w ogóle się pojawiły?
Dziękuję za cenne wskazówki
Pozdrawiam.Jacek.
Jacek
 
Posty: 33
Dołączył(a): 2 paź 2017, o 20:56
Blog: Wyświetl wpis (0)
Moje auto: E39 Toring 520i 97r

Re: E39 520i Touring - błąd abs i esc po wymianie czujnika.

Postprzez sylwekk » 3 paź 2017, o 14:35

Sterowniki ABS/DSC współpracują z zamiennikami z różnym skutkiem. Stąd właśnie owe błędy. Możesz zrobić test i zamienić czujniki tylnej osi stronami, obserwując, czy błąd podąża za czujnikiem, czy jest związany z jedną stroną auta.
ex TaDeuSz ;)
Obrazek
Avatar użytkownika
sylwekk
Site Admin
 
Posty: 6116
Dołączył(a): 7 lut 2011, o 23:46
Lokalizacja: Warszawa
Blog: Wyświetl wpis (3)
Moje auto: 740D '01

Re: E39 520i Touring - błąd abs i esc po wymianie czujnika.

Postprzez Jacek » 3 paź 2017, o 17:30

Tego się obawiałem... Czyli jest prawdopodobne, że zamiennik delphi obsłuży prędkościomierz i dalej - ruszy ekonomizer, ale nie pozwoli na poprawne działanie abs - u i esc? Bo skoro błąd na desce jest - rozumiem, że oba systemy nie działają?
Stąd chyba objawy ukazane podczas pierwszych kilkuset metrów jazdy próbnej...
Sylwekk - dziękuję za wszystkie Twoje odpowiedzi.
Jacek
 
Posty: 33
Dołączył(a): 2 paź 2017, o 20:56
Blog: Wyświetl wpis (0)
Moje auto: E39 Toring 520i 97r

Re: E39 520i Touring - błąd abs i esc po wymianie czujnika.

Postprzez sylwekk » 3 paź 2017, o 20:14

Może tak być. Zrób podmiankę, poczytaj błędy komputerem - powinno się wyjaśnić.
ex TaDeuSz ;)
Obrazek
Avatar użytkownika
sylwekk
Site Admin
 
Posty: 6116
Dołączył(a): 7 lut 2011, o 23:46
Lokalizacja: Warszawa
Blog: Wyświetl wpis (3)
Moje auto: 740D '01

Re: E39 520i Touring - błąd abs i esc po wymianie czujnika.

Postprzez Jacek » 6 paź 2017, o 06:38

Sylwekk.
Wiem, że muszę zrobić tak jak napisałeś - niestety jeszcze tego nie zrobiłem... Człowiek taki jak ja - z ery żetonów na telefon, listów pisanych - nie ma dziś laptopa, o interfejsie Inpa nie wspomnę ;) Nadrobię pewnie i to. Ale do rzeczy. Podpinając odgazowanie z aku - za tylnym prawym nadkolem zobaczyłem niebieską wtyczkę czujnika prędkości koła. Przecież wóz z 97 roku - powinna być chyba szara...
Ktoś uparcie wpinał czujniki z niebieską wtyczką - pytani tylko dlaczego? Tak. Bez komputera ani rusz...
Jacek
 
Posty: 33
Dołączył(a): 2 paź 2017, o 20:56
Blog: Wyświetl wpis (0)
Moje auto: E39 Toring 520i 97r

Re: E39 520i Touring - błąd abs i esc po wymianie czujnika.

Postprzez Jacek » 7 lis 2017, o 21:13

Jestem po badaniu inpą. Błędy da się skasować, ale wracają po wznowieniu jazdy. Głoszą się oba czujniki przód.To że ich błędy dają się wykasować to wg diagnosty może stanowić nie o uszkodzonym czujniku, a braku kontaktu - przewodności. Zacznę za jego radą od ich wyczyszczenia, zobaczymy. Jedynie co niepokoi to, że meldują się oba na raz...
Jacek
 
Posty: 33
Dołączył(a): 2 paź 2017, o 20:56
Blog: Wyświetl wpis (0)
Moje auto: E39 Toring 520i 97r

Re: E39 520i Touring - błąd abs i esc po wymianie czujnika.

Postprzez sylwekk » 7 lis 2017, o 22:42

Wymieniłeś na oryginały czy na jakieś zamienniki? Pisałeś o problemach z wymianą i ukręconymi gwintami - jak ogarnąłeś zamocowanie?
ex TaDeuSz ;)
Obrazek
Avatar użytkownika
sylwekk
Site Admin
 
Posty: 6116
Dołączył(a): 7 lut 2011, o 23:46
Lokalizacja: Warszawa
Blog: Wyświetl wpis (3)
Moje auto: 740D '01

Re: E39 520i Touring - błąd abs i esc po wymianie czujnika.

Postprzez Jacek » 8 lis 2017, o 06:03

Niestety niefachowo... Tak jak pisałem - oprawką gwintownika nie dam rady obrócić, więc wkleiłem go na silikonie temperaturowym. Przyznam, że siedzi jak szlag... Co do czujników - na tyle założyłem delphi. Chyba jedne z nielicznych, które działają.
Jacek
 
Posty: 33
Dołączył(a): 2 paź 2017, o 20:56
Blog: Wyświetl wpis (0)
Moje auto: E39 Toring 520i 97r

Re: E39 520i Touring - błąd abs i esc po wymianie czujnika.

Postprzez Jacek » 9 lis 2017, o 10:09

Wyczyściłem styki, same czujniki - brak rezultatu. Oba z przodu głoszą się w inpie jako niesprawne. To chyba prawie niemożliwe... Co sądzicie o tym? Obawiam sie, że założę nowe i znów będzie czapa... Ale chyba nie mam wyjścia.
Jacek
 
Posty: 33
Dołączył(a): 2 paź 2017, o 20:56
Blog: Wyświetl wpis (0)
Moje auto: E39 Toring 520i 97r

Re: E39 520i Touring - błąd abs i esc po wymianie czujnika.

Postprzez Supermen » 13 lis 2017, o 23:35

Wejdź jeszcze w testy i zobacz podczas jazdy czy widzi prędkość tych przednich kół.
Może być, że oba padły. Delphi chyba jako jedne z nielicznych zamienników działają.
Avatar użytkownika
Supermen
Site Admin
 
Posty: 1628
Dołączył(a): 11 kwi 2011, o 22:44
Blog: Wyświetl wpis (0)
Moje auto: BMW E38 750iL

Następna strona

Powrót do Elektryka / elektronika

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość