Problem z instalacją INPY

Tematy związane z kodowaniem i programowaniem sterowników.
Regulamin działu
Piszemy wyłącznie o kodowaniu i programowaniu. Sprawy związane z diagnostyką komputerową umieszczamy tradycyjnie w działach, których problem dotyczy.

Problem z instalacją INPY

Postprzez gurugomez » 10 paź 2016, o 13:58

Witam. Zakupiłem fejsa od Viakena i próbuję go zainstalować, ale mam problem. Dołączona instrukcja trochę mija się z tym co jest na płytce, ponieważ nie ma na niej INPY, ale ściągnąłem i zainstalowałem 5.0.2 pod windowsa 8. Zainstalowałem sterowniki do tego systemu z płytki, ale według instrukcji mam uruchomić program C:ediabas:hardware:obd:setup.exe którego to nie mam w tym folderze. Program nie łączy się z autem, wszystko ustawiłem jak trzeba, COM1 i cała reszta, ale nie wiem co mam teraz zrobić skoro nie mam tego setup.exe i przez co nie mogę skończyć konfiguracji. Dołączam instrukcję, utkwiłem na stronie 11. Pomóżcie ludziska, bo nie mogę zdiagnozować przepływki, a po to kupiłem fejsa :/ ewentualnie podrzućcie jakąś instrukcję. Wzorowałem się również na tej ze strony lubiebmw.pl czy jakoś tak :D dzięki !

Instrukcja BMW USB.pdf
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
gurugomez
 
Posty: 18
Dołączył(a): 30 wrz 2016, o 00:06
Lokalizacja: DKL
Blog: Wyświetl wpis (0)
Moje auto: e39 528i

Re: Problem z instalacją INPY

Postprzez Bartos » 10 paź 2016, o 14:21

Obrazek
Avatar użytkownika
Bartos
 
Posty: 2513
Dołączył(a): 20 gru 2012, o 10:23
Lokalizacja: Leżajsk
Blog: Wyświetl wpis (0)
Moje auto: E38 730d

Re: Problem z instalacją INPY

Postprzez gurugomez » 13 paź 2016, o 16:42

i nagle zaczęło działać, dzięki Panie :bow: :bow: :bow:
gurugomez
 
Posty: 18
Dołączył(a): 30 wrz 2016, o 00:06
Lokalizacja: DKL
Blog: Wyświetl wpis (0)
Moje auto: e39 528i

Re: Problem z instalacją INPY

Postprzez mariuszduch » 14 paź 2016, o 08:30

Jeśli można podepnę się do tematu.
Zainstalowałem wszystko zgodnie z instrukcjami. Inpa działa ale jakoś dziwnie tzn. Podłączam do auta interface, podłączam do kompa uruchamiam program. Kontrolki są czarne od zapłonu i baterii. Wybieram e39 i wtedy coś mordę drze po niemiecku o jakimś błędzie 0005 bodajże. Zauważyłem że jest identycznie jak interface nie jest podłączony do samochodu. Czyżby coś z gniazdem diagnostycznym ?
mariuszduch
 
Posty: 125
Dołączył(a): 12 cze 2016, o 15:35
Blog: Wyświetl wpis (0)
Moje auto: E39 530d 99r

Re: Problem z instalacją INPY

Postprzez Bartos » 14 paź 2016, o 09:20

sprawdź w google co to za błąd i czego dotyczy
Obrazek
Avatar użytkownika
Bartos
 
Posty: 2513
Dołączył(a): 20 gru 2012, o 10:23
Lokalizacja: Leżajsk
Blog: Wyświetl wpis (0)
Moje auto: E38 730d

Re: Problem z instalacją INPY

Postprzez mariuszduch » 14 paź 2016, o 09:37

Wszystko wskazuje na to że coś krzaczy przez win8 64. Niby wszystko zgodnie z instrukcjami a tu lipa.Dodatkowo jakaś informacja wyskakuję o skryptach. Jeszcze raz spróbuję według instrukcji z twojego linka.
Tak na marginesie, czy jest jakaś procedura podłączania interfejsu ? Gdzieś czytałem że najpierw podłączyć do kompa potem do auta itd. Bzdura czy tak jest naprawdę
mariuszduch
 
Posty: 125
Dołączył(a): 12 cze 2016, o 15:35
Blog: Wyświetl wpis (0)
Moje auto: E39 530d 99r

Re: Problem z instalacją INPY

Postprzez Bartos » 14 paź 2016, o 11:39

raczej nie ma, a to co podają to po prostu z obawy by nie zrobić zwarcia na OBD i niczego nie spalić, lub zwarcia na USB

Ja zawsze najpierw do OBD, potem USB na włączonym lub nie kompie, to zależy jak mi się trafi. I na końcu zapłon.
Obrazek
Avatar użytkownika
Bartos
 
Posty: 2513
Dołączył(a): 20 gru 2012, o 10:23
Lokalizacja: Leżajsk
Blog: Wyświetl wpis (0)
Moje auto: E38 730d

Re: Problem z instalacją INPY

Postprzez gurugomez » 14 paź 2016, o 20:21

ja podłączam najpierw do kompa, później do auta i dopiero włączam zapłon, ale myślę, że to znaczenia większego nie ma. póki nie włączysz zapłonu żadne napięcie czy przesył danych nie działa
gurugomez
 
Posty: 18
Dołączył(a): 30 wrz 2016, o 00:06
Lokalizacja: DKL
Blog: Wyświetl wpis (0)
Moje auto: e39 528i

Re: Problem z instalacją INPY

Postprzez sylwekk » 17 paź 2016, o 11:34

Tu akurat w błędzie jesteś, bo zasilanie na złączu diagnostycznym jest cały czas. A interfejs jest zasilany właśnie ze złącza. Bezpieczniej jest najpierw podłączyć fejs do auta, a potem do komputera.
ex TaDeuSz ;)
Obrazek
Avatar użytkownika
sylwekk
Site Admin
 
Posty: 6109
Dołączył(a): 7 lut 2011, o 23:46
Lokalizacja: Warszawa
Blog: Wyświetl wpis (3)
Moje auto: 740D '01

Re: Problem z instalacją INPY

Postprzez mariuszduch » 17 paź 2016, o 18:22

Więc coś w tym jest
mariuszduch
 
Posty: 125
Dołączył(a): 12 cze 2016, o 15:35
Blog: Wyświetl wpis (0)
Moje auto: E39 530d 99r

Następna strona

Powrót do Kodowanie i programowanie

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron