Problem z zakodowaniem dziennych w e39

Tematy związane z kodowaniem i programowaniem sterowników.
Regulamin forum
Piszemy wyłącznie o kodowaniu i programowaniu. Sprawy związane z diagnostyką komputerową umieszczamy tradycyjnie w działach, których problem dotyczy.
Awatar użytkownika
sylwekk
Site Admin
Posty: 6128
Rejestracja: 7 lut 2011, o 23:46
Moje auto: 740D '00
Lokalizacja: Warszawa
Kontakt:

Re: Problem z zakodowaniem dziennych w e39

Post autor: sylwekk » 23 lip 2013, o 15:31

TAGFAHRLICHT_ECE ustaw na active :)
ex TaDeuSz ;)
Obrazek

Awatar użytkownika
Bartos
Posty: 2559
Rejestracja: 20 gru 2012, o 10:23
Moje auto: E38 730d
Lokalizacja: Leżajsk

Re: Problem z zakodowaniem dziennych w e39

Post autor: Bartos » 23 lip 2013, o 15:37

widzę w pliku, że jest na nicht_avtiv

sprawdzę za parę godzin i dam znać i byc może będę wdzięczny do końca życia ;D

bo teraz muszę z córkę na zakupy zabrać :]
Obrazek

Awatar użytkownika
Bartos
Posty: 2559
Rejestracja: 20 gru 2012, o 10:23
Moje auto: E38 730d
Lokalizacja: Leżajsk

Re: Problem z zakodowaniem dziennych w e39

Post autor: Bartos » 23 lip 2013, o 17:43

sylwekk pisze:Wyczyść FSW_PSW.MAN, przekoduj LCM (pustym FSW_PSW.MAN). Odczytaj LCM, utwórz FSW_PSW.MAN i zmień wartości, jak napisałeś powyżej. Powinno być dobrze.
Tak zrobiłem, inaczej się nie dało, i tak dziękuje za pomoc.
Teraz będę musiał porównać stary plik TRC z nowym i zobaczyć co się zmieniło, mam nadzieję że znowu niczego nie schrzanię


EDIT
Zakodowałem od nowa i wszystko działa ;D , opcja wert_02, tylko czy to nie będzie oślepiać?, bo jak kucnąłem to troche po oczach dawało
Obrazek

Awatar użytkownika
sylwekk
Site Admin
Posty: 6128
Rejestracja: 7 lut 2011, o 23:46
Moje auto: 740D '00
Lokalizacja: Warszawa
Kontakt:

Re: Problem z zakodowaniem dziennych w e39

Post autor: sylwekk » 23 lip 2013, o 21:28

Nic się nie martw. W dzień jest ok :)
ex TaDeuSz ;)
Obrazek

Awatar użytkownika
Michal.Orzel
Posty: 2284
Rejestracja: 12 paź 2012, o 19:42
Moje auto: BMW

Re: Problem z zakodowaniem dziennych w e39

Post autor: Michal.Orzel » 1 paź 2013, o 10:19

To chyba bardziej pytanie "Problem po zakodowaniu dziennych" Problem i nie problem, ale zauważyłem że po przekodowaniu na US brak świateł postojowych.... przełączenie kierunkowskazu już ich nie załącza po wyjeciu kluczyka.... czyżby w US takie światła nie funkcjonowały?

Awatar użytkownika
sylwekk
Site Admin
Posty: 6128
Rejestracja: 7 lut 2011, o 23:46
Moje auto: 740D '00
Lokalizacja: Warszawa
Kontakt:

Re: Problem z zakodowaniem dziennych w e39

Post autor: sylwekk » 1 paź 2013, o 11:33

Michał, która wersja LCM?
ex TaDeuSz ;)
Obrazek

Awatar użytkownika
Michal.Orzel
Posty: 2284
Rejestracja: 12 paź 2012, o 19:42
Moje auto: BMW

Re: Problem z zakodowaniem dziennych w e39

Post autor: Michal.Orzel » 1 paź 2013, o 13:22

LCM II

Awatar użytkownika
Michal.Orzel
Posty: 2284
Rejestracja: 12 paź 2012, o 19:42
Moje auto: BMW

Re: Problem z zakodowaniem dziennych w e39

Post autor: Michal.Orzel » 6 gru 2013, o 20:41

Przepraszam ze post pod postem :) ale po przelaczeniu na US dzis kolejna rzecz odkryłem poza tym że nie działają światła postojowe po przełączeniu kierunkowskazu. Jadąc na przecimgłowych przednich, wczesniej mogłem zalaczyć światła drogowe :) a teraz albo te albo te. Wyglada to tak ze jak np jade na przecimgłowych i chce mrugnac drogowymi, albo zaswiecic je na stałe to mimo ze przeciwmgłowe są zalaczone :) to gasna :) jak wylacze drogowe :) zapalaja sie :)

Awatar użytkownika
sylwekk
Site Admin
Posty: 6128
Rejestracja: 7 lut 2011, o 23:46
Moje auto: 740D '00
Lokalizacja: Warszawa
Kontakt:

Re: Problem z zakodowaniem dziennych w e39

Post autor: sylwekk » 6 gru 2013, o 20:49

A to ciekawe.... Cos pomieszales
ex TaDeuSz ;)
Obrazek

Awatar użytkownika
Michal.Orzel
Posty: 2284
Rejestracja: 12 paź 2012, o 19:42
Moje auto: BMW

Re: Problem z zakodowaniem dziennych w e39

Post autor: Michal.Orzel » 6 gru 2013, o 21:24

Zaraz tam pomieszałem :) Nic więcej nie przełączałem :) niz trzeba by dzienne działały.

ODPOWIEDZ