ABS dziwne działanie

Od kierownicy i półosi do kół

ABS dziwne działanie

Postprzez Andrzej Mad Max » 10 lis 2012, o 16:38

Od jakiegoś czasu miałem różne przygody z ABS em...i ASC.... generalnie działało jak chciało... kontrolki to się świeciły (ASC) innym razem nie.

Od jakiegoś czasu zaświeciła się razem z ASC kontrolka ABSu - Inpa wskazała kaput czujnika prawego hinten ;D
Przed kaputem, mimo braku świecenia się kontrolek przy hamowaniu ABS burczał potem przestawał.

Dziś wymieniłem czujnik ABSu. Były problemy bo cholernik nie chciał wyjść...kruszył się i łamał, więc wydłubywałem po kawałku. Mam wrażenie, że sama końcówka czujnika przy tym rozdłubywaniu wpadła mi gdzieś tam do środka...

Po wymianie oczywiście kontrolki ABS i ASC załacza się i wyłącza przyciskiem - tu jest gitarka.
Problem jest jednak w momencie hamowania - ABS burczy. Po podłączeniu kompa - w czasie jazdy przy małej prędkości -2-4km/h predkosci na wszystkich kołach są takie same. Póżniej na kole w którym był wymieniany czujnik prędkość momentami "skacze" i dlatego pewnie przy bróbie hamowania ABS brzeczy.

I teraz - czy to wina czujnika? Czy też gdzieś po drodze może się coś dziać? Co moze powodować takie objawy?
Avatar użytkownika
Andrzej Mad Max
 
Posty: 368
Dołączył(a): 19 kwi 2011, o 12:55
Lokalizacja: Białystok
Blog: Wyświetl wpis (0)
Moje auto: e38 740iL '97 Shadow

Re: ABS dziwne działanie

Postprzez michal82 » 10 lis 2012, o 16:46

jaki czujnik kupiłeś?
z tego co pamiętam pierwsze e39 tolerowały tylko oryginalne czujniki, inne nie dawały rady.. może w e38 jest ten sam problem?
Avatar użytkownika
michal82
 
Posty: 275
Dołączył(a): 28 cze 2011, o 21:19
Blog: Wyświetl wpis (0)

Re: ABS dziwne działanie

Postprzez sylwekk » 10 lis 2012, o 16:48

No lepiej żeby to był ori czujnik albo porządny - markowy. A najprościej byłoby zamienić czujniki stronami i obserwować, czy problem wędruje razem z nimi czy permanentnie dotyczy jednej strony.
ex TaDeuSz ;)
Obrazek
Avatar użytkownika
sylwekk
Site Admin
 
Posty: 6116
Dołączył(a): 7 lut 2011, o 23:46
Lokalizacja: Warszawa
Blog: Wyświetl wpis (3)
Moje auto: 740D '01

Re: ABS dziwne działanie

Postprzez Andrzej Mad Max » 10 lis 2012, o 17:24

Stronami raczej nie zamienię - bo jest pewnie stary tak jak i ten, który wyłamywałem po kawałku, więc musiałbym zanabywać następny.

Czujnik jest Autolog... i poczytałem teraz gdzies na forach, że w innych przypadkach też innym robił takie jaja... więc pewnie to on będzie przyczyna. W poniedziałek zanabędę Jakiś lepsy i wtedy zobaczymy. :/
Avatar użytkownika
Andrzej Mad Max
 
Posty: 368
Dołączył(a): 19 kwi 2011, o 12:55
Lokalizacja: Białystok
Blog: Wyświetl wpis (0)
Moje auto: e38 740iL '97 Shadow

Re: ABS dziwne działanie

Postprzez wiktor » 10 lis 2012, o 17:38

jeżeli pedał hamulca ci wibruje to pewnie przy dłubaniu śrubokrętem uszkodziłeś tarcze z której czyta czujnik.
wiktor
 
Posty: 158
Dołączył(a): 16 sie 2011, o 08:48
Blog: Wyświetl wpis (0)
Moje auto: m30b30 88r, m62b44tu

Re: ABS dziwne działanie

Postprzez Andrzej Mad Max » 10 lis 2012, o 20:41

wiktor napisał(a):jeżeli pedał hamulca ci wibruje to pewnie przy dłubaniu śrubokrętem uszkodziłeś tarcze z której czyta czujnik.


Pedał mi wibruje przy hamowaniu, ale nie od razu... tylko po kilku chwilach.
Wibrował również momentami jeszcze za nim podłubałem śrubokrętem, jeszcze przy starym czujniku... :dunno:

Czy faktycznie jakaś rysa na tej "tarczy?" może takie wibrowania powodować? I I dalsze pytanie...jesli tak, to czy tą "tarczę w jakiś sposób się wymienia?
Avatar użytkownika
Andrzej Mad Max
 
Posty: 368
Dołączył(a): 19 kwi 2011, o 12:55
Lokalizacja: Białystok
Blog: Wyświetl wpis (0)
Moje auto: e38 740iL '97 Shadow

Re: ABS dziwne działanie

Postprzez Karol » 10 lis 2012, o 22:14

Mi wibrują tylko przy prędkości 100km\h i jestem pewien że to tarcze. A wracając do czujnika raz wsadziłem jakiś zamiennik i pożył tydzień, na czujniku ate śmigam ponad rok i gitara
Avatar użytkownika
Karol
Site Admin
 
Posty: 4238
Dołączył(a): 14 kwi 2011, o 17:44
Lokalizacja: Łomża
Blog: Wyświetl wpis (0)
Moje auto: E38 740 M60

Re: ABS dziwne działanie

Postprzez Andrzej Mad Max » 10 lis 2012, o 22:31

Karol napisał(a):Mi wibrują tylko przy prędkości 100km\h i jestem pewien że to tarcze. A wracając do czujnika raz wsadziłem jakiś zamiennik i pożył tydzień, na czujniku ate śmigam ponad rok i gitara


Tyle ze zamiennik działał dobrze...a u mnie jest do bani. Co nacisnę pedał hamulca - to mam ABS
Avatar użytkownika
Andrzej Mad Max
 
Posty: 368
Dołączył(a): 19 kwi 2011, o 12:55
Lokalizacja: Białystok
Blog: Wyświetl wpis (0)
Moje auto: e38 740iL '97 Shadow

Re: ABS dziwne działanie

Postprzez Andrzej Mad Max » 16 lis 2012, o 11:01

Autolog zmieniony na czujnik ATE

Po zmianie i odpaleniu - jazda, zaraz na początku przy hamowaniu 1 raz pedał burknął przez 1/5 sekundy ;D i od tamtej pory cisza. Wszystko działa poprawnie, tak mi się wydaje. Zostało mi sprawdzić gdzieś na piachu albo lodzie - ale na lodowisko kryte mnie nie wpuścili :] no i jeszcze sprawdzenie kompem, ale oczywiście czasu nie miałem.

Jednym słowem : Autologa tudzież innego badziewia nie wstawiać !
Avatar użytkownika
Andrzej Mad Max
 
Posty: 368
Dołączył(a): 19 kwi 2011, o 12:55
Lokalizacja: Białystok
Blog: Wyświetl wpis (0)
Moje auto: e38 740iL '97 Shadow

Re: ABS dziwne działanie

Postprzez sylwekk » 16 lis 2012, o 11:29

Nie dalej jak tu o tym wspominałem.... ;)

Grunt, że się udało :)
ex TaDeuSz ;)
Obrazek
Avatar użytkownika
sylwekk
Site Admin
 
Posty: 6116
Dołączył(a): 7 lut 2011, o 23:46
Lokalizacja: Warszawa
Blog: Wyświetl wpis (3)
Moje auto: 740D '01

Następna strona

Powrót do Zawieszenie / podwozie

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości